Requirements

  • .NET Core 2.0
  • Microsoft SQL Server 2000, 2005, 2008, 2012, 2014, 2016, 2017 or an Attached SQL Express, or Microsoft Azure SQL
  • Windows 7, or Windows 10
  • Visual Studio 2017. Although Visual Studio 2017 is not needed to generate code, the generated code (application) is meant to be opened in Visual Studio 2017.
* Please see notes.